/build/static/layout/Breadcrumb_cap_w.png

Trouble PXE booting Thinkpad X1 Carbon 3rd Gen (Type 20BS) to K2000

Hey everyone.  I've scoured the web, and come up with nothing.  I'm having trouble PXE booting a new Thinkpad X1 Carbon 3rd Gen (Type 20BS) to our K2000.  I've downloaded the SCCM driver pack from Lenovo, applied the NIC and storage drivers to a newly built KBE, and still nothing.  We are still deploying Windows 7, using WinPE3 boot environment.  These Lenovos are the only things giving us problems.  New Dell systems still boot without issues.

I am able to boot to the NIC, select my boot environment, and see where it says loading KBE00034.iso............  It runs the ... across the screen for a while, then blinks and jumps back to the screen to select either my boot environment, or the local hard disk.  So, I'm guessing I'm still missing a driver, maybe for storage?  I've exhausted what I can think of, and don't like having this really pretty paperweight on my desk...

Any ideas or suggestions would be greatly appreciated.

Thanks.

1 Comment   [ + ] Show comment
  • Did you ever solve this? I'm having the same issue. Thanks - amason 4 years ago
    • contact support they have a fix on the backend they do - SMal.tmcc 4 years ago
      • Thanks!, Do you have any specifics I can reference for the fix when I call? - amason 4 years ago
      • Lenovo pxe boot fix... - SMal.tmcc 4 years ago

Answers (4)

Posted by: anonymous_109995 4 years ago
White Belt
0
Well, I ended up building a KBE with only the Lenovo drivers, nothing else.  So, now I'll need to maintain multiple KBEs for my environment.  At least it works though.
Posted by: SMal.tmcc 4 years ago
Red Belt
0
contact support they have a fix on the backend they tether in and do

ask for the Lenovo pxe boot fix...
Posted by: dmann 5 years ago
White Belt
0
Do you have Driver Feed enabled for this image? Needs to be enabled for all non-Dell products.
Posted by: anonymous_109995 5 years ago
White Belt
0
I do have the driver feed enabled for all my images, but I don't get that far.  I never complete the boot to the KBE so I can choose an image to deploy to the laptop.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ