/build/static/layout/Breadcrumb_cap_w.png
03/01/2019 279 views

Hello everyone,

currently I'm trying to deploy Windows 10 (1809 x64) to a machine, but I'm getting this error:


I am using the following answer file:


<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
  <settings pass="windowsPE">
    <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <UseConfigurationSet>true</UseConfigurationSet>
      <UserData>
        <AcceptEula>true</AcceptEula>
      </UserData>
      <ImageInstall>
        <OSImage>
          <InstallToAvailablePartition>true</InstallToAvailablePartition>
        </OSImage>
      </ImageInstall>
    </component>
    <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <UILanguage>de-de</UILanguage>
      <SetupUILanguage>
        <UILanguage>de-de</UILanguage>
      </SetupUILanguage>
      <InputLocale>de-de</InputLocale>
      <SystemLocale>de-de</SystemLocale>
      <UserLocale>de-de</UserLocale>
    </component>
  </settings>
  <settings pass="specialize">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <ProductKey>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</ProductKey>
      <TimeZone>W. Europe Standard Time</TimeZone>
      <ComputerName>*</ComputerName>
    </component>
    <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <Identification>
        <JoinWorkgroup>WORKGROUP</JoinWorkgroup>
      </Identification>
    </component>
    <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <RunSynchronous>
        <RunSynchronousCommand wcm:action="add">
          <Path>reg add "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\NetworkList\Signatures\FirstNetwork" /v Category /t REG_DWORD /d 00000000 /f</Path>
          <Description>Setting Network Location</Description>
          <Order>1</Order>
          <WillReboot>OnRequest</WillReboot>
        </RunSynchronousCommand>
        <RunSynchronousCommand wcm:action="add">
          <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" /v EnableFirstLogonAnimation /d 0 /t REG_DWORD /f</Path>
          <Description>Hide First Logon Animation</Description>
          <Order>2</Order>
        </RunSynchronousCommand>
        <RunSynchronousCommand wcm:action="add">
          <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v EnableFirstLogonAnimation /d 0 /t REG_DWORD /f</Path>
          <Description>Hide First Logon Animation</Description>
          <Order>3</Order>
        </RunSynchronousCommand>
      </RunSynchronous>
    </component>
  </settings>
  <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <OOBE>
        <HideEULAPage>true</HideEULAPage>
        <SkipMachineOOBE>false</SkipMachineOOBE>
        <SkipUserOOBE>false</SkipUserOOBE>
        <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
        <ProtectYourPC>3</ProtectYourPC>
      </OOBE>
      <UserAccounts>
        <LocalAccounts>
          <LocalAccount wcm:action="add">
            <Name>...</Name>
            <Group>Administrators</Group>
            <Password>
              <Value>...</Value>
              <PlainText>true</PlainText>
            </Password>
          </LocalAccount>
        </LocalAccounts>
      </UserAccounts>
    </component>
    <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
      <InputLocale>de-de</InputLocale>
      <SystemLocale>de-de</SystemLocale>
      <UILanguage>de-de</UILanguage>
      <UserLocale>de-de</UserLocale>
    </component>
  </settings>
</unattend>


I'm using the source media created by the Windows Media Creation Tool.

Any ideas whats wrong?

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

2

Deployments via the Windows Media Creation Tool do not work, you should be deploying only with Volume License Media.

*also, if that is your companies license key, I would edit your post to x those out.

Answered 03/01/2019 by: cserrins
Red Belt

  • https://docs.microsoft.com/en-us/windows-server/get-started/kmsclientkeys
    • Even with those keys, I have not been able to get and ISO built with Windows Media Creation Tool to work. Which is ok, because again, it is not Volume License and would be against Microsoft EULA.
      • I used the tool MediaCreationTool1809.exe without problems to create media ISO but the ISO had to be burned to a dual layer DVD it was 4.23 gig in size

All Answers

0

You are using the a KMS key with a non Volume Licensed ISO, is not going to work. There is a Windows built in script that verifies the SKU number in your ISO, and is unable to find NW6C2-QMPVW-D7KKK-3GKT6-VCFB2 as a valid key for your ISO, because that is not a volume licensed ISO.

You either purchase a golden serial number (Multiple Activation Key) that comes with access to a Volume Licensed ISO,  OR, go to your company's Volume Licensed Site, and download the ISO.

https://www.microsoft.com/Licensing/servicecenter/default.aspx


Be aware of this:
https://support.quest.com/kace-systems-deployment-appliance/kb/135252/using-oem-source-media-and-images



Answered 03/01/2019 by: Channeler
Red Belt