/build/static/layout/Breadcrumb_cap_w.png

Systems Deployment Question


image that is stuck at "Creating file list for WIM image"

01/26/2018 1331 views
I have an image that is stuck capturing an image that is stopped in "Creating file list for WIM image" I have tried many things, and it will not capture. 
Capturing to the SDA or the RSA both fail. 
I have updated the KBE and the Appliance. 
I also tried making a new gold master, and this is still not working. 
I have enough free space on the SDA and also on the image.


The long bellow is the log for my Deployment. the 2018-01-26 12:02:35-0800 [debug] Capture Callback:  Keeps going for a few Thousand lines.



2018-01-26 12:02:31-0800 [info] Klonewin - Start [Build: Nov 28 2017 14:04:25]
2018-01-26 12:02:31-0800 [info] ...Capture: True
2018-01-26 12:02:31-0800 [info] ...Deploy: False
2018-01-26 12:02:31-0800 [info] ...Direct to/from server: False
2018-01-26 12:02:31-0800 [info] ...ImageName: 43
2018-01-26 12:02:31-0800 [info] ...ImageType: wim
2018-01-26 12:02:31-0800 [info] ...LocalDir: C:\
2018-01-26 12:02:31-0800 [info] ...TempDir: 
2018-01-26 12:02:31-0800 [debug] ...Debug: True
2018-01-26 12:02:31-0800 [debug] ...RelativePaths: False
2018-01-26 12:02:32-0800 [debug] ...ContinuePastMetadataErrors: False
2018-01-26 12:02:32-0800 [debug] ...USB: False
2018-01-26 12:02:32-0800 [debug] ...USBSource: 
2018-01-26 12:02:32-0800 [debug] ...ServerHostname: 10.102.65.10
2018-01-26 12:02:32-0800 [debug] ...Language: en_US.UTF-8
2018-01-26 12:02:32-0800 [debug] ...Compress: 1
2018-01-26 12:02:32-0800 [debug] ...Verify: False
2018-01-26 12:02:32-0800 [debug] ...ServerPort: 8108
2018-01-26 12:02:32-0800 [debug] CaptureWim
2018-01-26 12:02:32-0800 [debug] WimImage(C.wim)
2018-01-26 12:02:33-0800 [debug] ...ImageFile: C.wim
2018-01-26 12:02:33-0800 [debug] ...ImageDir: 
2018-01-26 12:02:33-0800 [info] Capture Image - Start
2018-01-26 12:02:33-0800 [info] ...Original Capture Location: [C:\]
2018-01-26 12:02:33-0800 [info] ...Drive Size=60888, Space Needed=15734, Available=45154
2018-01-26 12:02:33-0800 [info] ...Creating temp dir: C:\K2_2018-01-26_12-02-33
2018-01-26 12:02:33-0800 [info] ...Capture Directory: C:\
2018-01-26 12:02:33-0800 [info] ...Image File: C:\K2_2018-01-26_12-02-33\C.wim
2018-01-26 12:02:33-0800 [info] ...Temp Directory: C:\K2_2018-01-26_12-02-33
2018-01-26 12:02:33-0800 [info] ...Compression Type: 1
2018-01-26 12:02:34-0800 [info] ...Verification: 0
2018-01-26 12:02:34-0800 [debug] ...Capture Image - RegisterCallback
2018-01-26 12:02:34-0800 [debug] ...Capture Image - CreateFile
2018-01-26 12:02:34-0800 [debug] ...Capture Image - SetTempPath
2018-01-26 12:02:34-0800 [info] ...Capturing...
2018-01-26 12:02:34-0800 [debug] Capture Callback: 38009 C:\$Recycle.Bin 11528936 0
2018-01-26 12:02:34-0800 [debug] Excluding: C:\$Recycle.Bin
2018-01-26 12:02:34-0800 [debug] Capture file: C:\$Recycle.Bin
2018-01-26 12:02:34-0800 [debug] Capture Callback: 38009 C:\Boot 11528936 0
2018-01-26 12:02:34-0800 [debug] Capture file: C:\Boot
2018-01-26 12:02:35-0800 [debug] Capture Callback: 38009 C:\Boot\BCD 11528392 0
2018-01-26 12:02:35-0800 [debug] Capture file: C:\Boot\BCD
2018-01-26 12:02:35-0800 [debug] Capture Callback: 38010 (null) 0 0
2018-01-26 12:02:35-0800 [debug] Capture Callback: 38009 C:\Boot\BCD.LOG 11528392 0
2018-01-26 12:02:35-0800 [debug] Capture file: C:\Boot\BCD.LOG
2018-01-26 12:02:35-0800 [debug] Capture Callback: 38010 (null) 1 0

-Alex
0 Comments   [ + ] Show comments

Comments


All Answers

1
Opening up ports on our PAN firewall fixed the issue and now images are flowing well. 

-Alex


Answered 01/29/2018 by: adavenport
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ