/build/static/layout/Breadcrumb_cap_w.png
07/31/2019 463 views

With no NIC, I am a bit at a loss as to how to get a 7400 to connect to the KACE.  I have USB NICs, but they will not turn on until after the machine is fully booted.  Any help would be appreciated.

0 Comments   [ + ] Show comments

Comments


All Answers

0

When you have laptops or tablets that do not have a NIC then you use a USB to NIC  adapter  then a USB bootable  made from the k200 boot enviroment.

Boot Environment Detail

Name:
Type:K2000 Boot Environment (Windows)
Source Media:[KBE] Win10x64bit- 8/17/16 (K2000 Boot Environment (Windows x64))
Created:Wed, Aug 17 2016 10:14:45
Modified:Wed, Oct 18 2017 13:30:04
Version:11
Status:
Completed
Notes:
New boot action...
Create bootable USB flash drive image for this Boot Environment
Automated Deployments:None
Answered 09/04/2019 by: TimHR
Orange Senior Belt

0

First, make sure the BIOS is up to date.

Second, make sure the BIOS Settings are in place, I took this from a dell forum about the latitude 7275 (unfortunately, I don't remember the URL).
I would recommend trying these settings, or check the device Manual and attempt to mirror those, if the BIOS is not able to offer the dongle as a boot option, it will not PXE boot to the KACE Appliance.:

xDyHiEu0powAAAABJRU5ErkJggg==


Also, the driver pack for WinPE 10 version A13 , is the only one that contains drivers for that mode, DELL released this version on June 19th, 2019, that means ANY KBE (boot environment), created before that date, will fail to work properly with that hardware.

https://www.dell.com/support/home/my/en/mybsd1/drivers/driversdetails?driverid=r2w7m

You will need to extract the CAB file with 7zip, and replace the drivers in \\KACE-IP\drivers\kbe_windows_x64\  folder, recache all drivers and build a new KBE.

But first you will need to troubleshoot the BIOS.

Answered 08/01/2019 by: Channeler
Red Belt