/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Windows 10 K2000 auto login admin account

03/28/2017 1859 views

Hi

I'm not able to autologin to the local admin on windows 10 after the post-install task (domain join) . I set the login count to 8

in windows 7 image we used to run the join domain task ,  then it would restart and go into the local admin account to finish the K2000 tasks

is there a way to do the same for windows 10?

2 Comments   [ + ] Show comments

Comments

  • Does your AD block the local admin when added to the domain? Ours does this for the default "Administrator" account.
  • no

All Answers

0
Hello,

Sorry to bump this old thread but i have the exact opposite issue: my last task is "join domain" and after Windows reboots, it auto login with the local amdinistrator accout instead of waiting for a login and password.

How can i fix it?

Regards,

David.
Answered 02/27/2018 by: Kalagan
Yellow Belt

0

hi

It could be the auto login set in you unattend... How many you put there?

Answered 02/27/2018 by: psaussey
Purple Belt

0
Hi,

It is set to "2":

<AutoLogon>
                <Password>
                    <Value>*********</Value>
                    <PlainText>true</PlainText>
                </Password>
                <LogonCount>2</LogonCount>
                <Enabled>true</Enabled>
                <Username>Administrator</Username>
            </AutoLogon>
Answered 02/27/2018 by: Kalagan
Yellow Belt

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.
0
Hi,

It is set to "2":

<AutoLogon>
                <Password>
                    <Value>*********</Value>
                    <PlainText>true</PlainText>
                </Password>
                <LogonCount>2</LogonCount>
                <Enabled>true</Enabled>
                <Username>Administrator</Username>
            </AutoLogon>
Answered 02/27/2018 by: Kalagan
Yellow Belt

0
When the machine gets joined to the domain the settings for default domain in the registry get adjusted to the domain instead of local login. This prevents the auto login settings from working correctly. I would recommend moving your domain join task to the last thing and not having it restart the computer.
Answered 03/30/2017 by: chucksteel
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ