/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Windows 10 1703 Wireless Setup in OOBE

06/08/2017 2486 views
Hola,

I am having some issues with Windows 10 1703 OOBE always displaying the wireless setup. I have disabled it in the unattend file via the sysprep creator utility, but it still appears. In 1607 this screen did not appear. It basically lists all available SSIDs and offers to connect to one; however, I have a Post Install script that adds our WiFi profiles in automatically.

Does anyone know how to disable it? Thanks.
0 Comments   [ + ] Show comments

Comments


All Answers

0
You need to skip machine OOBE:
<SkipMachineOOBE>true</SkipMachineOOBE>
Add that to the OOBE directive in the oobeSystem settings path.
Answered 06/09/2017 by: chucksteel
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ