/build/static/layout/Breadcrumb_cap_w.png

Why would MI files not be getting downloaded?

I have a large package I'm trying to install via MI.  I think things are set up right, but the files never even get to the downloads folder.

9k=


AwjVLhwZY+NVAAAAAElFTkSuQmCC

Win 10, 1909.


What am I missing?  It has to be simple.  I've been looking here:

https://support.quest.com/kace-systems-management-appliance/kb/114922/troubleshooting-managed-installs


I'm sure I'm just missing something simple.  Hoping someone can point it out.



0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: Nico_K 1 year ago
Red Belt
0

when you run it, review the logs, it is possible that it is simply deleted since it was not correctly downloaded

Posted by: sundermannc@wdmcs.org 1 year ago
Senior Purple Belt
0

Top Answer

So I think I got it.  Apparently you can't have the notify the user setting turned on, but expect it to work without anyone logged in. I must have missed that. :)

I would like the best of both worlds...  As in, I'd like to have it set to notify when there is a user at the machine, but have it just go ahead with the install if the machine is not logged in (like lets say I WOL the machines at night so they all install this large package at night).  Any way to do this?


Comments:
  • kace.uservoice.com for additional feature request - Nico_K 1 year ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ