/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


When running a scripted install I am getting a status 1 code

02/07/2018 1798 views
My deployments aren't running although there isn't an error code. The script runs absolutely fine from the PC but for some reason it doesn't run through KACE.

Running as SYSTEM
Checking if registry 'HKEY_LOCAL_MACHINE64\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Enscape' value 'DisplayName' is equal to 'Enscape 2.1.3.0' did not succeed: (2)
Creating process returned non-zero: C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\772\kace7841.bat : (0) The operation completed successfully.
Error Code: 0
Status Code: 1
verify - registry_value_is
Checking if registry 'HKEY_LOCAL_MACHINE64\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Enscape' value 'DisplayName' is equal to 'Enscape 2.1.3.0'
verify - launch_program
Launching program: 'C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\772\kace9555.bat' '' wait='true'
Running kbot: runkbot 772 1518038144r4
KBotScript::LogScriptInfo - Start
id=772 name=LD Enscape_2.1.3.0 for Revit 2016-18 version=1518038180r4 type=policy
Schedule minutes=0 hours=8 daysofMonth=* months=* daysofweek=*
execute disconnected=true logged_off=true
execute events
KBotScript::LogScriptInfo - Finish
KBotScript::LogScriptInfo - Start
id=772 name=LD Enscape_2.1.3.0 for Revit 2016-18 version=1518038180r4 type=policy
Schedule minutes=0 hours=8 daysofMonth=* months=* daysofweek=*
execute disconnected=true logged_off=true
execute events
KBotScript::LogScriptInfo - Finish
KBotScriptManager::CleanupDependencies - clean up dependencies in kbot directory C:\ProgramData\Dell\KACE\kbots_cache\\packages\kbots\772\
runkbot    ----- launching [path='C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\772' program='kace9555.bat' parms='' wait='true'] -----
1 Comment   [ + ] Show comment

Comments

  • Whatever is in here "ace9555.bat" it was successfully ran by the Kace agent.

    It says "Running as SYSTEM"

    Have you tried running this as logged in user or maybe provide a local admin account?

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ