/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


USMT not working

03/21/2016 2265 views
Hello everyone. When I'm trying to create Scripted Installation, I get stuck on "Pre-installation and Post-intallation Tasks" page while adding "Scan User States Offline" and/or "Deploy User State" tasks. I'll get "Cannot add 'Scan User States Offline' task. The server does not have the requisite tools to scan user states." error.

I uploaded USMT from K2000 Media Manager using Windows ADK for Windows 10. I tried to re-upload it and that finish fine, but obviously something is missing.

When access share \\k2000\usmt\ there are two files (extract_usmt.bat, extract_usmt.bat.kbox_backup) and three folders (bin, installer, user_states) present, but folders are empty. I suppose that's not correct.

K2000 is in current (3.7.120251) version, K2000 Media Manager is installed from that version and Windows ADK are freshly installed on PC where no other version were ever present.

Can you help me? Any advice or suggestion is very appreciated.

Thank you.
0 Comments   [ + ] Show comments

Comments


Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ