/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Underscores italicize all following words in ticket email.

01/04/2018 897 views
When I use and underscore in the comments section of a ticket, it italicizes all words after it in the email sent to the people associated with the ticket. I would like to know if there is a way to use underscores without having it italicize words.
0 Comments   [ + ] Show comments

Comments


All Answers

0
Hi Nick,

Sounds to me that you might have checked the box that says Use HTML/Markdown under the email notifications.

If you disable the HTML/Markdowns it will stop this behavior.

You can find this setting by going to Service Desk>Configuration then on the right side under Email Configuration select Configure Service Desk Queue Email Settings, select the queue where you are seeing the behavior from the drop-down menu and on the next page scroll to the part where the Email on Events are listed there should be a link that says [Customize Emails] follow that link and you'll find the setting I mentioned.

Hope this helps.


Answered 01/09/2018 by: Josh_H
Senior White Belt

  • Turning off HTML/Markdowns works, but then you cant use html in your email. This still does not answer why KACE treats underscores like italics tags...

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ