/build/static/layout/Breadcrumb_cap_w.png

SOLVED: unable to PXE boot an Alienware Aurora R14

Hello, 


I'm once again stuck. I have a development PC that needs a specific image. This dev PC just happens to be an Alienware Aurora R14 desktop. I've loaded windows on, ran the discovery tool, ran the driver tool to export any drivers to the Kace SDA share. Everything is in the right place, all the indivdual drivers are there. 

I go to PXE boot using IPv4. It makes a connection, I enter our image username/password, and it progresses to loading the boot.wim file. Here. Here is where I fail. I'll get to that file on the SDA and it sits at 0%, 33%, or like 42% and then fails. The next screen I get is

"Selected boot device failed. Press any key to reboot the system." 


It looks like I can't get to my Kace boot environment? No other errors. Just can't get further. I have no idea. Everything else works totally fine. Just this one desktop. I've done these process before for predator machines. Not sure what the issue is. 


Edit: ANSWERED! By me. 


This was actually happening because of some added encryption and security settings in the UEFI BIOS that the board has. I do not recall what the exact settings were, but they needed to be disabled. 


Basically, we know Kace doesn't work well with advanced security, and that is doubly true for this ha ha. Just turn off all added security features in the BIOS and you're set. 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: ChorreraTownTech 1 month ago
White Belt
0

Hi, it sounds like the device may have an incompatibility with the iPXe Protocol. I would try working around it using one of the following methods:

>Using a network dongle: Most of these devices are PxeBoot compatible, so that way you avoid using the NIC of the device, thus, the iPXe process may work.

It is not necessary this exact model, but something like this may work:
https://www.dell.com/en-us/shop/dell-adapter-usb-30-to-ethernet-pxe-boot/apd/443-bbbd/pc-accessories

>Burning the Kace Boot Environment (KBE) into a USB: To avoid using the iPXE Protocol, you can create a bootable USB with a KBE, that way you can land on the KBE screen to apply the image. That process is better explained here: https://support.quest.com/technical-documents/kace-systems-deployment-appliance/8.2%20common%20documents/administrator-guide/50#TOPIC-1670898

I would open a case with support in case that more granular help is required.

Hope this helps.


Comments:
  • This was actually happening because of some added encryption and security settings in the UEFI BIOS that the board has. I do not recall what the exact settings were, but they needed to be disabled.

    Basically, we know Kace doesn't work well with advanced security, and that is doubly true for this ha ha. Just turn off all added security features in the BIOS and you're set. - Cheecho 1 month ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ