/build/static/layout/Breadcrumb_cap_w.png

UltraVNC Refresh Issue

Having an issue where UltraVNC does not refresh the remote client screen. I can click on things and move the mouse and run them, but I cannot see what was opened. I have the machine next to me and everything is running fine. Sometimes the refresh button works...sometimes not.

Tried adjusting a bunch of setting with no luck. Anyone?

Thanks

0 Comments   [ + ] Show comments

Answers (3)

Posted by: bcreasey 10 years ago
Orange Belt
1
You may want to try changing your poll settings in the UltraVNC.INI
I used these with success. We also loaded the video drivers. If your using a script to push VNC then you can download the .ini file in the script, edit, and replace it. Once you push again it's up and running.

[poll]
TurboMode=1
PollUnderCursor=0
PollForeground=1
PollFullScreen=1
OnlyPollConsole=0
OnlyPollOnEvent=0
EnableDriver=1
EnableHook=1
EnableVirtual=0
SingleWindow=0
SingleWindowName=

Comments:
Posted by: ajk.park 6 years ago
White Belt
0
Absolutly perfect!!! Thanks bro :) I have set this options and it is really fast refreshing every change on client screen.
Posted by: techbeck 10 years ago
Orange Senior Belt
0
Thanks....that worked!
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ