Trying to setup Fujitsu Computers through K2000

Hi there,

A new company just became part of our Organisation, and we want to support them with Quest-Kace Based OS isntallations.

Unfortunately they all use Fujitsu Computers.

As we are nearly completely on windows 11, the goods old "driver feed discoversy tool" does no longer work and we need to manually add our system (post-install drivers) to the Kace- Share.

Is there an option get the old tool to work or where exactly do we need to place the drivers for postinstall.

we tried several locations, but as the driver location changed with OS9.x, we are no longer sure where to save them.

Thanks for your help.


1 Comment   [ + ] Show comment
  • make sure you are running 9.2.106

    Then use the feed_tools folder in samba, run copy drivers debug as admin on one of those devices with an OS, and it should give you the PATH

    Or, make sure you are running 9.2.106, boot to a KBE< pay attention to the boot sequence, when the CMD Window is launched, a PATH should be printed there. - Channeler 3 months ago

Answers (4)

Answer Summary:
Posted by: dr.emmet 2 months ago
Senior White Belt

Great,... thank you for that.
As Dell moved the path to the drivers from rev. 9 of the Kace, i am really unsure, where they should be stored, as there are several subfolders containing drivers,...



Can you tell me the path; where the postinstall drivers only should be?
I am about to delete all the folders and download them completely new by using the kace console (Driver feed)

thank you 



Posted by: dr.emmet 2 months ago
Senior White Belt

I actually removed all Drivers through driver feed; the folder drivers_postinstall\windows\11\x64\any\dell was empty after that,... so i removed files from the other folders,... drivers_postinstall\dell....
I Downloaded the latest drivers for our systems woth driver feed.

corresponding to th eresults of the KBE startnet.bat i copied the Fujitsu drivers to this folder:

as the dfa gave this output,..


Manufacturer expected by driverfeed: >FUJITSU_CLIENT_COMPUTING_LIMITED<

System ID reported by WMI:>sk01<

Viurtual Machine:False


Display Version:

Driver Feed Path: >windows\\x64\any\FUJITSU_CLIENT_COMPUTING_LIMITED\sk01< (Not


hope that works,...

thanks so far,.. i will update later :-)



Posted by: dr.emmet 2 months ago
Senior White Belt

worked perfect,...
thanks for your assistance :-)


Posted by: dishiznit 3 months ago
Senior White Belt

Hey @dr.emet  

There is a way you can do this without using the tool. saying this. I would grab the Fujitsu computer and PXE boot it or USB boot it (depending on your environment) when the KBE is fully loaded, you can do the following: 

Press  ALT + TAB on the keyboard (as if you are on windows to swap applications) then look for the "startnet.cmd" Command Prompt screen. 

Once you have this screen open on the last option or the last step is the "Driver Feed Advisor Tool" that specific will give you the PATH to add the drivers to on the drivers_postinstall folder. 

Looking forward to this and hope it helps you! 

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login


This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ