/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Trying to Send Either Pictures or Attachments When Using Knowledge Base for Service Tickets

01/30/2020 78 views

So, we are trying to answer simpler tickets that come into service desk with a set of instructions. We know inside of the service ticket is the ability to link a KB article from KACE.


I have previously used KB articles by attaching the instructions as a PDF file. I try to append a KB article to a ticket comment but all it does is send the text (but no attachment).


So we added pictures to the KB article so that when it sends out the  comment as HTML, the end user should get this nice email with the instructions and pictures on them. However, the recipient just gets the text no pictures.


Is there a better way we should be trying this? Any ideas how to either get an attachment to send with an update (or get these pictures to push through)?


Thanks for any help! 

1 Comment   [ + ] Show comment

Comments


Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ