/build/static/layout/Breadcrumb_cap_w.png

Skype for Business 2016 deployment: suppress "first things first" at first run

I'm deploying Skype for Business 2016 using setup.exe /adminfile config.MSP and have the box ticked to accept EULA, however, I am still getting the "first things first" prompt to install updates and accept license.  How can I suppress this?  Google searches have not turned up anything helpful.

B7q6ZB.jpeg

Thanks!

0 Comments   [ + ] Show comments

Answers (2)

Posted by: dedenker 5 years ago
3rd Degree Black Belt
0
This is answered in another question link.
It seems you need to disable by GPO.
Posted by: anonymous_9363 5 years ago
Red Belt
0
>you need to disable by GPO
Not necessarily. For sure, the registry data is in the 'Policies' branch and GPO is obviously preferred but the setting could be written per-user using Active Setup.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ