/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Sending Patch Windows update dont work correctly

08/09/2018 477 views
I'm having trouble sending Patch windows update on my network.
Some machines get, another do not get path.

• Check if the patch is stored in Kace - Ok
• Check the correct label to select machines and patches - Ok

I apply it correctly on the machines, but it does not install.
Has anyone ever had a similar problem?





4 Comments   [ + ] Show comments

Comments

  • Have you had success pushing other patches through patching jobs within KACE's Security module?
  • Some machines works fine. Do you have any turtorial or know of the step by step to push a patch on the network? Just to check, Maybe you're doing something wrong.
  • Here are a couple of videos that might help you get started:

    SMA - Best Practices for Patching Your Workstations
    https://support.quest.com/kace-systems-management-appliance/8.0.318/videos/25904

    Implementation Course 4: Agent Managed Device Security Web-based Training (WBT) (237836)
    https://support.quest.com/kace-systems-management-appliance/kb/237836/implementation-course-4-agent-managed-device-security-web-based-training-wbt-
  • I have different versions of operating system (1607, 1803, 1709) in my network, maybe this can be it. Because I have only one label sending for all the versions.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ