/build/static/layout/Breadcrumb_cap_w.png
12/06/2018 110 views

After imaging using the Kace bootable USB - the pC will not boot without the usb being connected, does anyone one know how to prevent this?


Thanks,

1 Comment   [ + ] Show comment

Comments

  • Also make sure that machine is not in this list or if it's using a Kaby Lake Intel CPU, you need to boot from UEFI and Image it in UEFI.

    these machines can't boot from Legacy Sources, see:

    https://www.dell.com/support/article/us/en/19/sln301692/no-boot-device-found-when-you-change-the-boot-sequence-to-legacy-mode?lang=en

All Answers

1

you most likely did not set something correctly with your HDD, could be bios type, missing boot partition or something with the partition settings.  you can compare that hdd settings to a working system using diskpart and see what is different.

Answered 12/06/2018 by: SMal.tmcc
Red Belt