/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Patch problem

06/05/2020 319 views

Hi all,

We are having an issue where we are attempting to resolve a vulnerability seen by Nessus on a small subset of our systems, but from what KACE is saying, no patching is needed.

According to Nessus, a issue exists with MS11-025, for both 2008 and 2010 Visual C++ versions. On a number of systems, Nessus says that the installed version of mfc100.dll 9.0.30729.1 is vulnerable and needs to be replaced with 9.0.30729.6161.

KACE, however, does not see this as a vulnerability and skips over. This is an old vulnerability and it needs to be updated.


0 Comments   [ + ] Show comments

Comments


Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ