/build/static/layout/Breadcrumb_cap_w.png

Parent/Child domain troubles on K1100

Hello,

We're new to the KACE world (2 weeks). We run Active Directory 2003 servers here with the corresponding DNS servers. We have a parent domain (parentdom.com) and a child domain (child.parentdom.com) with XP machines that we want to manage in each domain. When we put the KACE box in the parent domain (setting both the A record and the network settings field in the GUI), it can't resolve names for the child domain XP machines, and when we put the KACE box in the child domain (setting both the A record and the network settings field in the GUI), it can't resolve names for the parent domain XP machines. Every XP machine out there has an A record.

Any ideas on how to set up the KACE box to resolve DNS names in both the parent and child domains? The XP machines can all resolve the KACE box name; it's the KACE box that can't resolve the XP names that's the trouble.

0 Comments   [ + ] Show comments

Answers (1)

Posted by: tad_braun 11 years ago
Senior Yellow Belt
0
I should've added that our goal is to get the agents installed via the KBOX to XP machines in both the parent and child domains. It's the agent install that is bombing because the KBOX can't resolve the hostnames.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ