/bundles/itninjaweb/img/Breadcrumb_cap_w.png
When we started using K2000, we purchased a Windows 10 1703 MAK License.  Now that Microsoft has released new builds, whenever we try to create a new master image, we get an error saying that we can not sysprep because of build.  My question is can we get the new ISO file associated with that build and use the same MAK or do we have to purchase a whole new license and ISO?
3 Comments   [ - ] Hide Comments

Comments

  • Yes, licenses are valid across versions...

    Now, I don't think your sysprep issue is related to your MAK key....

    Are you using the Quest's Sysprep tool?
    • Yes. So in all reality, I can go to our Microsoft Licensing account and download the new ISO?
  • For years I built images to deploy to computers. With KACE, we decided to use the K2000 to deploy Windows only and the K1000 to deploy apps. This has been far easier for us, since every time a new version of Windows comes out, we don't have to build new images and SysPrep them. We can just download the new ISO from Microsoft, import it into the K2000 and a few clicks later it's ready for deployment.

    It probably does take longer to deploy a new computer this way, since all of the program have to be installed separately, but we only deploy a few computers a week, so time usually isn't an issue. Last week I timed one and it was about 16 minutes from first boot to getting all of the apps deployed. We had to ship it to another office right away, but KACE was able to push out all of the updates over the WAN; I'm not sure how long that took.
    • I guess... if your goal is to be using always the latest build number then... Yes that is a plan...

      We are still on 1607 here, Microsoft keeps releasing security patches for it, FYI.
      • I could have been clearer on using new builds. We're not intending to deploy every new Windows 10 build Microsoft comes out with, and at this point we've decided to avoid 1803 (we're seen a few issues that concern us). My point was when we do want to use a new build, it's fairly trivial to start using it without having to build a new gold image to deploy.
  • Whenever we do windows update on our new image, it throws the latest build on there and that is what throws an error while trying to sysprep.
    • Probably because you are patching via Windows Updates, to avoid this, patch using an enterprise tool such as WSUS + SSCM, KACE K1000, SolarWinds or any tool that let's you control what patches are being deployed
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity

Answers