/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


MI Says an Online PC is not Online

06/21/2019 357 views

In the SMA's Device Inventory, the computer is plainly online; I can do a Force Inventory, and it inventories.


But when I try to Run Now a Managed Install to that same machine, I get "None of the selected machines are online."

Wha-a-a-a-h?!

Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

1

I have had that happen with scripts and MI's a couple of times.  I traced my problems to

1. I was using smart label for my target and it had not updated to show that machine yet

2. In the MI - under the Supported Operating Systems for the software the MI is tied to:  the machine no longer matched the type selected due to win 10 auto upgrade and did not have that version checked

Answered 06/21/2019 by: SMal.tmcc
Red Belt

  • Thank you, SMAL.tmcc; your second reason above was the culprit.

    (The "are not online" message is very misleading. What the case was is that none of the machines matched the criteria.)
  • Thank you! That helped out a lot!

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ