/build/static/layout/Breadcrumb_cap_w.png
06/01/2018 355 views
Hello,

We are in the midst of trying to setup Imaging for Macs. We started with our old machines and was able to create a Netboot from El Capitan. We are successful in accessing the Netboot across subnets with an IP-helper on our router (all Cisco equipment).

Now into the problems...

An El Capitan K-Image took about 6 hours to capture and another 6 to deploy. (22GB in size)
An El Capitan ASR took about 2.5 hours to capture and another 2.5 to deploy. (15GB in size)

Why is this taking so long? I can live with an ASR image taking 2.5 hours to capture, but it should deploy so much quicker (an 18GB Win10 scripted install deploys in about 25mins).

Our setup:
K2000s (physical box) running v5.1.84
Cisco network switches, booting to Netboot across subnets (via IP-helper on router)
Test machine is a Late-2014 Mac Mini, i5, 4GB RAM currently running El Capitan
All images are stored directly on the K2000

Anything we can do to fix the speed issue? Thanks!
1 Comment   [ + ] Show comment

Comments

  • Verify the steps described here:
    https://support.quest.com/kace-systems-deployment-appliance/kb/111769/k2000-performance

    Also as per the SDA documentation, IP helpers are not supported, for MAC OS Imaging, the SDA\RSA and the MAC device must be on the same subnet,

    "The NetBoot image enables you to capture the image as a system image for deployment. The integrated NetBoot server enables network-based image deployments to Mac devices that are on the same subnet as the KACE SDA."

    Source Page 109, of the 5.0 Administrator's Manual
    • I understand it is 'not supported'. But if the device finds the netboot, boots into it and communication is established then I find it hard to believe that the IP-helper is causing the slowness. Layer 3 traffic is all the same at that point isn't it? I know all other performance issues are fine. We deploy dozens of Windows machines every week without any issue.

      I understand that a lot of this is due to Apple's poor design for enterprise environments but the fact that KACE's 'solution' is an RSA on every subnet is ridiculous. There is no way we can accomplish that in our environment.
      • I was just pointing out to the documentation, we don't really use that many MACs here,

        but yes.... If the Windows Imaging is going fast. then that KB article is irrelevant...
    • I appreciate your assistance. It is just frustrating that after all this time there has not been a better resolution to this. We have very few Macs as well, so there is no real urgency to this. I am just trying to streamline the process for my team.
      • You might want to comment and vote here:

        https://kace.uservoice.com/forums/82717-sda-k2000/suggestions/1687565-mac-netbooting-across-subnets

There are no answers at this time

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share