/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


LDAP query fails to import users

10/28/2015 1278 views
I set up a user authentication using LDAP.  Base DN:OU=Locations,DC=xxxxxxx,DC=com

Search: (&(objectCategory=person)(objectClass=user)(!(userAccountControl:1.2.840.113556.1.4.803:=2))(samaccountname=KBOX_USER))

When originally setting it up, it performed properly and showed me the list of users in the LDAP browser.

After saving it and then going back in to schedule the import of users, I get a black page.  If I go back a page, it tells me there were no results.

Any ideas where to start with that?  Thanks!
0 Comments   [ + ] Show comments

Comments


All Answers

0
you need to separate and group your and's and not's better. Kace LDAP is delicate and not as forgiving as some LDAP browsers.

Group one in yellow, group two in green

(&(&(samaccountname=KBOX_USER)(objectCategory=person)(objectClass=user))(!(userAccountControl:1.2.840.113556.1.4.803:=2)))
Answered 10/29/2015 by: jleitsch
Purple Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ