/build/static/layout/Breadcrumb_cap_w.png

Kbox 1100 agent provisioning to windows 7

Hi to everyone, I tried the provisioning the agents to windows 7 thru push process, and it didn't work the way that I expected...I got this errow message

ERROR: Failed to open connection - NT_STATUS_ACCESS_DENIED

Is anyone knows the process in provisioning agents to windows 7? i tried everything i could but the only outcome i got is the error message. Help me out guys and sent me the details on what should i do to windows 7 so that i'll be able to continue my work, thanks.

pls email me at geraldnebrida@gmail

0 Comments   [ + ] Show comments

Answers (6)

Posted by: airwolf 11 years ago
Red Belt
1
I've got the same issue and I have an open support ticket for it. I'll post the results when I figure out how to resolve the issue.
Posted by: dtuttle 11 years ago
Purple Belt
1
I have been getting the same results, so I have just been using the manual push from the samba share.
Posted by: RichB 11 years ago
Second Degree Brown Belt
1
Same here.
Posted by: dtuttle 11 years ago
Purple Belt
1
Has anyone submitted a bug for this?
Posted by: airwolf 10 years ago
Red Belt
1
Forgot to post my results in this thread. KACE told me that Windows 7 is supported, but a UAC tweak is required.

1. Open gpedit.msc
2. Browse to Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options
3. Disable the setting "User Account Control: Run all Administrators in Admin Approval Mode"

EDIT: I believe this just disables UAC, but I haven't dealt much with Windows 7 provisioning lately. I am sure I've provisioned successfully to a few Windows 7 clients, and we disable UAC and Windows Firewall on all of them as part of our build process.
Posted by: RobinCoombe 6 years ago
White Belt
0
I've found that you can Successfully provision the agent to client Windows 7 machines even with UAC turned ON if you use the local built-in Administrator account on the client machines:

Login:   Administrator
Domain:   blank
Password:   ********

It seems to provision the computer successfully.



Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ