/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hi.

don't know if this is the place to report bug, but here it goes.

in the latest release (3.7.0.5), if you open the program, click on a Toolkit, then click on "Edit", select "KBE Modification Options", then check "Add files to Program Files", you are immediately shown a "Browser for Folder" dialog box....can't cancel out...
Answer Summary:
Cancel
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

1
Confirmed this is a defect with 3.7.0.5, version 3.7.0.6 was released to resolve this issue.
The workaround at the time was to select a folder, click ok, then just uncheck the option to add files to program files.

Corey
Product Support Principal Engineer, K2000
Answered 04/01/2015 by: cserrins
Red Belt

  • I can confirm that you cannot exit the browse box if you do not select anything. It closes fine if you choose a location. If you did not want to really enable this feature you can just uncheck it after choosing and closing the browse window.
Please log in to comment