/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Kace2000 Google chrome

07/03/2017 2250 views
Hi,

I tried adding Google Chrome Enterprise to a post-installation task but it always fails to install Google Chrome, it says. The system cannot find the file specified, here is my parameter: googlechromestandaloneenterprise64 /msi/norestart/quiet 

Could someone explain what i am doing wrong here? Thanks!
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

2
 googlechromestandaloneenterprise64 /msi/norestart/quiet 

That won't work as you don't have .msi as part of the file name. 

Try:

 googlechromestandaloneenterprise64.msi /norestart /quiet 
Answered 07/03/2017 by: rockhead44
Red Belt

  • Hi,

    I got it to work with this, msiexec /i Chrome.msi /qb-!

    Thanks anyways! :)

All Answers

0

Have you uploaded the software to the k2000.....?

have you chosen the operating system....?

Also....... "googlechromestandaloneenterprise64 /msi /norestart /quiet".....  is wrong......(cant be /MSI)

I think it should be  "googlechromestandaloneenterprise64.msi /norestart /quiet" 

(Without the quotes in the picture)

Answered 07/05/2017 by: akmagnum
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ