/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Kace does not systematically installed on the client machine

08/19/2015 1961 views
Hello,

How to make each new computer connected to the network is back up systematically in the applicance K1000 .

there are times when some PC back on automatically kace and other times I am forced to manually install the client on PC

Thank you in advance
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

1
you want to add a post task to your k2000 deployments that installs the the client.  You can call the MSI from the k1000 or upload it to the task.  I call it from the server so all I need to do is change the msi name when new versions come available.

start /wait msiexec /i "\\kbox.tmcc.edu\client\agent_provisioning\windows_platform\ampagent-6.4.180-x86.msi" HOST=kbox.tmcc.edu /qn

 for the machines already in the field set up provisioning for your subnets.  In the picture below you can see 4 machines were found without the client and it was installed to them.  If the client is already installed they will show as failed since it did nothing.



Answered 08/19/2015 by: SMal.tmcc
Red Belt

All Answers

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.
0
Hello,it has nothing to do with Outlook ?
Answered 08/19/2015 by: Lapin62
Senior White Belt

0
Apologies: I wasn't concentrating and posted a response to another question.

While I'm here...the subject line of your post doesn't accurately reflect the content of your question.

Now, I don't know Kace at all but presumably there is an agent that backs-up PCs to the device but either the agent isn't being installed or the PCs aren't getting backed-up. Which is it?
Answered 08/19/2015 by: VBScab
Red Belt

0
Customers do not get all the time installing KACEwhat is the parameter of applicante or I can proceed to this configuration?
Answered 08/19/2015 by: Lapin62
Senior White Belt

  • everything is over my head. Could you please explain this question as you would to a layman.
0
I 'm sorry , I'm French and my English is not very good, I 'm doing my best :)
Answered 08/19/2015 by: Lapin62
Senior White Belt

0
OK so it seems like the Kace agent isn't being installed on all your PCs. Is that right?

Il semble donc que l'agent Kace est pas installé sur tous vos ordinateurs. Est-ce correct?
Answered 08/19/2015 by: VBScab
Red Belt

0
Oui, c'est correct ! l'agent Kace n'est pas installé sur tous les ordinateurs et ils arrive que je retrouve des ordinateurs non connecté depuis plus de 6 mois car les images systèmes ont étaient remplacés

Merci d'avance 
Answered 08/19/2015 by: Lapin62
Senior White Belt

0
 My attempt at a translation of the above:
Yes, that's correct. The Kace agent is not installed on all computers and it happens that sometimes I find non-connected computers from more than 6 months ago because the system images were replaced.

@lapin/rabbit
Malheuresement, je ne sais pas du tout Kace. Vous aurez donc besoin d'attendre Hobbsey ou quelqu'un comme tout aussi compétent que lui pour poster.

Unfortunately, I don't know Kace at all so you'll need to wait for Hobbsey or someone equally knowledgeable to post
Answered 08/19/2015 by: VBScab
Red Belt

0
Bonjour,

ce sont des machines déjà installées par une image (K2000 ou pas ?) mais que l'agent ne semble plus répondre ou qu'y n'est pas du tout installé? 
Answered 08/28/2015 by: rollerinvinh
Orange Senior Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ