/build/static/layout/Breadcrumb_cap_w.png

Kace Dependency DIR broken

Hi all,


I am trying to run a script but it is failing with this error:

[2020-01-23.15:54:16][runkbot:KLaunchUtils::BuildComma] BuildCommandPath: Did not find KDeploy under searchPath='C:\Program Files (x86)\Python37-32\Scripts\;C:\Program Files (x86)\Python37-32\;C:\Program Files (x86)\Common Files\Oracle\Java\javapath;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Common Files\Netop\;C:\Program Files (x86)\Netop\Vision\XL\;C:\PROGRA~1\TIEDUC~1\TI-83P~1\UTILS;C:\Windows\system32\config\systemprofile\AppData\Local\Microsoft\WindowsApps' tempPath=''


From another organization on the same SMA appliance it is working fine.

Any help would be great.

1 Comment   [ + ] Show comment
  • it looks like an issue with the device itself, and whatever dependencies are in use when you run your Particular Script.

    Is it happening with all your scripts or just that one? - Channeler 1 year ago

Answers (1)

Posted by: KevinG 1 year ago
Red Belt
0

This is not an error associated with the running of a kbot (script).

You may want to run the KACE Agent Toolkit to collect the logs for review.

Using the KACE Agent Toolkit (KAT) (263376)


If you decide to open a support ticket, please include the zip file containing the logs that was collected by the KAT program.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ