/build/static/layout/Breadcrumb_cap_w.png

Kace Apache Vulnerability

Hello I was reading this article, and I was worried if the Kace server might have some vulnerability because it is using Apache, do you know where I can find some Kace official information about this vulnerability? Thanks




https://www.cisa.gov/uscert/ncas/current-activity/2021/12/10/apache-releases-log4j-version-2150-address-critical-rce


0 Comments   [ + ] Show comments

Answers (3)

Posted by: Nico_K 1 month ago
Red Belt
2

See here: https://support.quest.com/kb/335869
In short: no. But if you have additional questions you can contact support.

Posted by: KevinG 1 month ago
Red Belt
2

The CVE-2021-44228 is referring to version 2.x of the Log4j Java library and not Apache.


The SMA is not affected.

See here: https://support.quest.com/kb/335869

Posted by: Hobbsy 1 month ago
Red Belt
0

Contact support and ask the question, they will be best placed to provide the answer

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ