/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


Kace Agent 6.4.x support for Windows server 2003

09/29/2015 1985 views
Anyone have any trouble with older windows not reporting into the KACE.   I have one Server 2003 R2 that is basically used locally for our CAD/Graphics lab as a licensing server and file server for large projects of the students and teachers.   A few months ago (3 months 11 days according to my KBOX) the server stopped reporting in.  The last agent it shows installed is 6.3.314.  

I tried installing agent 6.4.180 thinking it would resolve the issue but it did not so I uninstalled all agents and removed any sign of it in the registry, rebooted the server and reinstalled the agent by hand and still it will not report in and I do not know why.

I do not see any information indicating that Dell Kace has dropped support for Server 2003 so I was hoping someone here would have some information on how I can get the agent to work again on the server.
0 Comments   [ + ] Show comments

Comments


All Answers

0
The only time I have seen any issues with older servers & the KACE agent is when the kinventory would grow to uncontrollable levels every time an inventory was taken; this was not with ALL 2003 servers, but with a chunk of them.  I have had a sporadic issue with boxes no longer reporting but found it often to be the fault of a rogue Anti-Virus or the agent just needed a uninstall/reinstall to kick it back up.


Answered 09/29/2015 by: Wildwolfay
Red Belt

0
I am sorry that you are having issues. 
Both v6.3 and the newly released v6.4 fully support W2003 R2. I would suggest you open a support ticket.
Answered 09/29/2015 by: KenG
4th Degree Black Belt

  • I think I may have to do just that... I have checked all the config files and those match the settings on all my other computers. There is no firewall interfering and I can see no network issue causing a problem. I have this one Server 2003 and one XP machine I have to support and it may not be the end of the world if the Kace agent doesn't work with the server but it is gonna bug me until I can fix it.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ