/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


KACE 8.1.108 Patching access denied

06/12/2018 1731 views
So since we updated to version 8.1.108, when patches go out, I am getting alot of users getting errors when patching. They are getting 7-Zip Access Denied. These are different users. Some have admin right and some dont. Some are on Windows 10 and some Windows 7. Anyone have any clues?
6Pmrp2.png
4 Comments   [ + ] Show comments

Comments

  • Weird. I wonder if this is from a 7-zip patch/install or if KACE is invoking 7-zip for some file operations (I see "7zxa_x64.dll" in the KACE program files). Does the problem persist if KACE is removed and re-installed?
  • This happens with even a new install. Its not trying to patch 7Zip at all. This comes from patching Chrome or Office or even ITunes.
  • What version of the client is installed?
    • Version 8.1.52
      • On the same version and have not seen the error. Possibly antivirus client blocking access.
  • No, its not the anitivirus. It was working fine til the last update.

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ