/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Kace 1000 is not emailing reports (SMTP email test confirmed working)

09/23/2015 2174 views
All,

Starting in a previous version of Kace firmware, Kace stopped emailing reports.  Reports can be run and viewed within Kace, but the emails never send.  

All of our Service Desk emails go out.  Testing SMTP using Support Tools sends emails fine.  Reports are the only emails not going.  Logs show nothing (blank).  

Any assistance would be helpful!
Answer Summary:
2 Comments   [ + ] Show comments

Comments

  • [2015-09-24 11:24:34 -0400] Executing query: SELECT HD_TICKET.CREATED, HD_TICKET.ID, S.FULL_NAME AS SUBMITTER_NAME, HD_TICKET.CUSTOM_FIELD_VALUE2, HD_PRIORITY.NAME AS PRIORITY, O.FULL_NAME AS OWNER_NAME, HD_STATUS.NAME AS STATUS_NAME, HD_TICKET.MODIFIED, HD_TICKET.TITLE, HD_TICKET.ID as TOPIC_ID FROM HD_TICKET LEFT JOIN USER S ON (S.ID = HD_TICKET.SUBMITTER_ID) JOIN HD_PRIORITY ON (HD_PRIORITY.ID = HD_TICKET.HD_PRIORITY_ID) LEFT JOIN USER O ON (O.ID = HD_TICKET.OWNER_ID) JOIN HD_STATUS ON (HD_STATUS.ID = HD_TICKET.HD_STATUS_ID) WHERE (HD_TICKET.HD_QUEUE_ID = 2) AND ((HD_STATUS.NAME != 'Closed') AND ((HD_TICKET.CUSTOM_FIELD_VALUE2 = 'Utility Billing') OR (S.USER_NAME = 'lstrusowski') OR (S.USER_NAME = 'cduvall') OR (S.USER_NAME = 'sbrady') OR (S.USER_NAME = 'mrangel-wanros') OR (S.USER_NAME = 'mvispi') OR (S.USER_NAME = 'ddaniels') OR (S.USER_NAME = 'ljones'))) ORDER BY ID
    [2015-09-24 11:24:34 -0400] Query finished.
    [2015-09-24 11:24:34 -0400] Begin Excel result set processing.
    [2015-09-24 11:24:35 -0400] End Excel result set processing.
    [2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Run time: 1 second ago
    [2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Peak memory usage: 42,205,184/256M bytes
    [2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Output: /tmp/reports/1036749993, 8,838 bytes
    [2015-09-24 11:24:35 -0400] KSmartyServer[60117]: Command exit status is 0
    [2015-09-24 11:24:35 -0400] KSmartyServer[60117]: Report run successfully
    [2015-09-24 11:24:35 -0400] KSmartyServer[1081]: Cleaning up child process 60117 for 1036749993
  • My apologies. Log updated (above)

Answer Chosen by the Author

0
Log:  
[2015-09-24 11:24:34 -0400] Executing query: SELECT HD_TICKET.CREATED, HD_TICKET.ID, S.FULL_NAME AS SUBMITTER_NAME, HD_TICKET.CUSTOM_FIELD_VALUE2, HD_PRIORITY.NAME AS PRIORITY, O.FULL_NAME AS OWNER_NAME, HD_STATUS.NAME AS STATUS_NAME, HD_TICKET.MODIFIED, HD_TICKET.TITLE, HD_TICKET.ID as TOPIC_ID FROM HD_TICKET  LEFT JOIN USER S ON (S.ID = HD_TICKET.SUBMITTER_ID) JOIN HD_PRIORITY ON (HD_PRIORITY.ID = HD_TICKET.HD_PRIORITY_ID) LEFT JOIN USER O ON (O.ID = HD_TICKET.OWNER_ID) JOIN HD_STATUS ON (HD_STATUS.ID = HD_TICKET.HD_STATUS_ID) WHERE (HD_TICKET.HD_QUEUE_ID = 2) AND ((HD_STATUS.NAME != 'Closed') AND ((HD_TICKET.CUSTOM_FIELD_VALUE2 = 'Utility Billing') OR (S.USER_NAME = 'lstrusowski') OR (S.USER_NAME = 'cduvall') OR (S.USER_NAME = 'sbrady') OR (S.USER_NAME = 'mrangel-wanros') OR (S.USER_NAME = 'mvispi') OR (S.USER_NAME = 'ddaniels') OR (S.USER_NAME = 'ljones')))  ORDER BY ID
[2015-09-24 11:24:34 -0400] Query finished.
[2015-09-24 11:24:34 -0400] Begin Excel result set processing.
[2015-09-24 11:24:35 -0400] End Excel result set processing.
[2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Run time: 1 second ago
[2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Peak memory usage: 42,205,184/256M bytes
[2015-09-24 11:24:35 -0400] KSmartyServer[60118]: Output: /tmp/reports/1036749993, 8,838 bytes
[2015-09-24 11:24:35 -0400] KSmartyServer[60117]: Command exit status is 0
[2015-09-24 11:24:35 -0400] KSmartyServer[60117]: Report run successfully
[2015-09-24 11:24:35 -0400] KSmartyServer[1081]: Cleaning up child process 60117 for 1036749993


Answered 09/24/2015 by: shipupride
Senior White Belt

  • everything looks right, so I say open a ticket with kace to see if something internal is at fault and while you are waiting for that check to see if some mail system/server/appliance it is flowing thru is filtering or blocking messages from reporter@kace.newark.de.us

All Answers

0
This actually self-resolved (for unknown reasons).
Answered 10/13/2016 by: shipupride
Senior White Belt

0
compare one of your reports to this one.  I put the CC Recipients in by hand (did not use the "Select user to add" box).  make sure you have a comma in between, no spaces.


Answered 09/23/2015 by: SMal.tmcc
Red Belt

  • I'm only using 1 email address. Otherwise, looks the same.
0
here is my log on this, the difference and maybe you did not include the lines, yours does not show Kace finishing and processing the report just starting it.  You show the completion lines from a previous help desk ticket creation.




Answered 09/24/2015 by: SMal.tmcc
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ