/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K2000 says "not enough memory to load specified...."

06/15/2017 1119 views
Trying to image a Dell T3600. We have checked the bios and the bios states that it detects 16g of memory. 

However, after chosing a KBE, we get the above message. What could cause that message to come up, and how might we go about fixing it?
2 Comments   [ + ] Show comments

Comments

  • Sounds like a PXE boot error, try to boot from a USB KBE (the same one) and see how it goes
  • We have been successful in imaging t3600 systems here. Ours range from 4gb to 16gb of Ram.

All Answers

1
Does it show not enough memory or does it refer to not being able to create the RamDisk?

I would see about testing the process to see if the KBE can load successfully from a USB KBE load. This would indicate that the system is not seeing the PXE boot communication correctly.

It could be creating a new KBE using the KBE Manipulator and change the Scratch Space in the modifications selections. Perhaps changing it to 32 may let it boot.
Answered 06/16/2017 by: TheAustinDave
Brown Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ