/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K2000 I can not see my images

04/18/2019 543 views

When I am on the K2000 I just created a new image and want to configure my preboot  and post boot options but I am not able to see my images.  I get a red pop up on the top of the page that says "There was an error retrieving the data for this page.

Please refresh the page. If the error persists, try resetting the default page layout."

No for sure what to do.

0 Comments   [ + ] Show comments

Comments



Community Chosen Answer


  • THANK YOU!

    We use Kaspersky and this fixed the issue for me.
    • Glad to hear that, please pretty odd..

All Answers

0

Hi,


I get this too - but it only happens on my machine. If I use a server, or any other computer it loads fine. We are on version 5.1.84  - so not up to date.


What version are you on? I would recommend contacting support.

Answered 04/18/2019 by: feeldamped
Third Degree Blue Belt

  • well, the SDA (Systems Deployment Appliance) has as latest version the 6.1.251, the 7.0 is scheduled for later this year.
    And if you still use a 7 SMA (Systems Management Appliance) you _URGENTLY_ need to update, since this is EOL for a few years and so it may become a security risk (since the patch level of the underlying OS is not current)
    • Ah, I just checked I was confusing the two... SDA is on 5.1.84.. And SMA is still on 7.1.150. :(
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ