/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


K1000 time

09/08/2015 924 views
Hello

I am having an issue with my k1000 using the correct time. I recently move the k1000 virtual server from one location to another and since then I cannot get the system time to update correctly. I have folled the steps listed in this article

http://www.itninja.com/blog/view/kace-kbox-server-configuration-my-kbox-server-time-is-not-accurate-or-my-kbox-server-is-not-sync-ing-correctly-with-ntp

but the time is still off. For example, I am located in CST and our current time is 2:18pm, if I try to manually set the time to 2:18pm after it reboots and I check the system time it is changed to 9:04 am. I have tried letting it automatically set the time and then let the over night process run, the time is anywhere from 7am to 9am.

Any ideas?

Thank you
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

All Answers

0
What's the time on your virtual server?  Is it set to do NTP?
Answered 09/08/2015 by: petelanglois
4th Degree Black Belt

0
the server is a VM ware server, I checked the bios and it has the correct time in it
Answered 09/08/2015 by: joshuaer
Senior Yellow Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ