/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I have a bunch of HP ProBook 440 G4 laptops that I need to image with the drivers.  When I image the HP laptops it doesn't include some of drivers including my wireless driver.
 My steps are as follows:
1. Run DriverFeedBuilder v.3 on 'fresh' HP ProBook laptop. ref. - https://support.quest.com/kace-systems-deployment-appliance/kb/230168
2. Recache all drivers on the K2000
3. Create a new KBE
4. Run image on system.  
Articles that I'm using as reference - 
http://www.itninja.com/question/driver-feed-workaround-and-drivers
https://support.quest.com/kace-systems-deployment-appliance/kb/111333

I verified that the HP drivers are in the correct location on the samba shared folder.  Does anyone else have this issue and is there a work around on it?  I'm guessing that I can do a post-installation bat task but I was hoping to make it without having to do extra steps.

4 Comments   [ - ] Hide Comments

Comments

  • Sounds like the Driver Feed Builder isnt catching all of the drivers. You could try downloading the specific drivers from the Manufacture website or using Double driver to grab them and manually add them to the 440 G4 folder on the share.
    Ex: \\K2000\drivers_postinstall\HP\windows_10_x64\440G4\
  • I did check and the wireless driver is in there under the HP folder created the Driver feeder and inside of that folder there an exe install file.

    \\K2000\drivers_postinstall\HP\windows_10_x64\HP ProBook 440 G4\

    When I ran the Driver Feed I have only done it with the Double Driver checked.
  • Is there an .inf file(s) as well? if not, try extracting the EXE.
  • use the .EXE file from here, the EXE will extract the drivers, then copy them to the corresponding drivers_posinstall folder, recache, and try again.

    http://ftp.hp.com/pub/caps-softpaq/cmit/HP_Driverpack_Matrix_x64.html
Please log in to comment

There are no answers at this time
Answer this question or Comment on this question for clarity

Answers

Share