/build/static/layout/Breadcrumb_cap_w.png

Systems Management Question


How can I remove labels from inactive devices so they will archive properly?

04/28/2020 273 views

On our K1000 we have configured MIA settings to archive devices after a set number of days of inactivity. However the old devices never archive. The K1000 admin guide says labels have to be removed before devices will archive however the options for removing labels do not work.

I have tried selecting devices from the devices list then "Remove Labels" from the Choose Action menu with no success.  The label box pops up but never populates with any label names.

I've also opened the individual devices and gone to the Labels list under Activities, chosen "Manage associated labels" and removed labels from the list and clicked "save". However when the page refreshes all of the labels are still listed.

We use mostly smart labels or LDAP labels and a few manual ones. Many of these devices no longer exist so will not be checking in but from what I've been able to find Quest support recommends manually removing labels using the 2nd method I listed.


Any ideas on why this recommended method will not work?


Thanks!

0 Comments   [ + ] Show comments

Comments


Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ