/build/static/layout/Breadcrumb_cap_w.png
Hi all,
It appears that since upgrading my K2000 appliance I've lost the ability to browse to the samba share.  This is something I've always been able to do, whenever I wanted to manually upload custom drivers or update the winpe drivers for a new Boot Environment.
Now whenever I try to access the samba share I keep getting prompted for the password over and over and it won't allow me to do anything else.
I've tried using my appliance DNS name as well as the IP address (either of them worked just fine before the update to the latest version)

Is anyone else experiencing this problem?  Thanks in advance for any tips!
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

2
There are stricter security settings on the K2 appliance in 6.0.  You probably need to enable ntlmv1 on the appliance.  Go to Settings | General Settings and tick the box.  Wait about 15 seconds and then try accessing the share again.  The RSA has its own setting for this as well if you need to connect to those shares.


Answered 08/02/2018 by: cserrins
Red Belt

  • Yes that was it, I realized that after checking changes on the new version since 6.0. you beat me with the comment Corey, thank you!

All Answers

0

I trust you can still logon to the appliance ??

Just change the password in ......Settings  ----> General settings ----> Samba share password.

Answered 08/01/2018 by: akmagnum
Red Belt

  • This would require rebuilding your KBE's as the samba share password is stored there to map to the shares.
  • I did try this initially, but yeah, this involves rebuilding the KBE's. plus it didn't work anyway, so the solution for me was as Corey suggested, to enable NTLMv1 on the appliance, thanks
    • Great to know. I am about to upgrade to version 6 soon. Thanks.