/build/static/layout/Breadcrumb_cap_w.png

Systems Deployment Question


help-Invalid root in registry key "HKLM\TEMP_SYSTEM\Setup\SystemSetupInProgress" when deploying a 1809 image

04/18/2019 412 views
I am capturing an image using an win10 1809 iso and my work process is the below:

-installed os

-patched the machine

-completed sysprep wizard

-running sysprep

-shutting down which is automatically done by sysprep

-booting to KBE

-selecting the two partitions c and s  and start the capture.

-the capture process completes sucessfully however, upon deployment i am getting the below error on the post install tasks.

https://support.quest.com/kace-systems-deployment-appliance/kb/122254/invalid-root-in-registry-key-hklm-temp_system-setup-systemsetupinprogress-when-deploying-an-image


I also notice that the progress bar during the apply image step is very quick which gives me the sense that it didn't actually apply the image. I have done this serveal times and made sure im sysprepping correctly.

anyone can assist?



0 Comments   [ + ] Show comments

Comments


All Answers

This content is currently hidden from public view.
Reason: Removed by member request For more information, visit our FAQ's.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ