/build/static/layout/Breadcrumb_cap_w.png
08/19/2019 114 views

Hi, since PCs are now coming in with only uefi boot options (no legacy) we had to configure everything for uefi pxe booting. The DHCP options were changed. The windows 10 PE drivers were uploaded to the driver share. The drivers for some specific devices were added to kbe_windows_x64. Then a new KBE was created. Each time you boot you select a KBE then it asks for the boot user/pass. After this is entered you always get connection timed out. I have tried changing KBE Network Bringup Delay, multiple different KBEs but the only thing that seems to work is disabling Boot Manager Authentication when imaging which isn't ideal. I do note that when the KBE boots at the bottom of the screen beside option 66 etc it says no data. Option 244 is not set. Any ideas?

3 Comments   [ + ] Show comments

Comments

  • Can you create a usb boot stick from the same KBE that is listed in your settings under Default SDA Boot Env and see if that boots. Could be bios, DHCP or the KBE
    That will help narrow it down.
  • Yes, that boots to the SDA (bypassing authentication). The options at the bottom still say no data. So, I'm thinking my issue is with DHCP...
    • could also be something in bios as well
  • Found it works perfectly on older models. So will update the custom KBE drivers

All Answers

0

In DHCP check at the scope level for that subnet that the settings are correct.  You can set them at the server level and also at the scope level.  the scope overrides the server level.


option 066 Boot server Host name       (use ip)
option 067 Bootfile name                        ipxe.efi
option 244 Kace option                            (use ip)


Answered 08/21/2019 by: SMal.tmcc
Red Belt