/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Email Not Working On K1000 7.1.149

05/25/2017 1357 views
Quick background. We are currently running a K1000 6.4.120756. We decided to spin up a new K1000 7.1.149 with all new queues, etc. Basically so we can start from Ticket 0001. Accept for the layout of the queues, and the DNS and IP Address. Nothing else has changed. We are not able to get Emails to our Support team from the KBOX when a ticket is submitted via the portal. Quest support is telling us stuff like we need an MX Record, we need a different Subnet, we can't have the same ALT Email address for each queue. But all the things they are telling us to fix it working no problem on our current KBOX. The one question they can't answer me is can I have two KBOX's running at the same time?
1 Comment   [ + ] Show comment

Comments

  • This is a major issue with 7.X and higher. We upgraded from 6.4 and it broke e-mailed responses. They don't know what's wrong and I've been going back and forth with them for a week. It's not an MX record issue, it's a "they broke it and are blaming everything but themselves" issue.

All Answers

0
I fixed the problem myself and when I told Quest how I did it, they seemed shocked.
I had our SMTP Server name as the actual name. I changed it to the IP Address and it works. We've been getting Emails from KACE ever since.

And except for two queues, I have the same ALT EMail address

I have no MX record. It was all the way the SMTP Server name was showing.

Response from Quest was "Sadly as email setups can be verycomplex and changing from company to company we always want to go on WebEx withthe customer to try to understand our customer's setup and be able to solve thesituation, besides that I really want to apologize for not suggesting thatsince the first email."

They got on via Webex and still couldn't solve the problem. Ever since they took over Support has been horrible

Answered 06/29/2017 by: ABaxter
White Belt

0
Ran into the Same issue, apparently for Office 365, MX records are now needed. (started with 7.0)

As far as I know, every Queue needs to have a unique ALT email address, otherwise... that will confuse the users....? I think.

I guess as long as those 2 kboxes have different IPs, different Names and Webserver names.... it should not matter...
Answered 05/25/2017 by: Channeler
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ