/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


E7250 not seeing Kace 2000 for pxe boot

10/01/2015 1950 views
I have a new Latitude E7250.  After initial power on boot, the computer does not see the K2000 for boot options.
I have these setting in bios setup:
Boot sequence - Windows boot manager disabled
                            Onboard Nic(ipv4) first boot
                            hard drive second boot
Boot list option UEFI is selected

Integrated NIC
    Enabled UEFI Network Stack
    Enabled w/PXE

What is the computer not seeing the K2000.  They are both on the same subnet.
0 Comments   [ + ] Show comments

Comments


All Answers

0
you cannot PXE UEFI boot to the kbox, you must create a USB boot stick or disk to boot UEFI.  If you are reimagng with win 7 you can disable UEFI and format MBR and then PXE will work
Answered 10/01/2015 by: SMal.tmcc
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ