/build/static/layout/Breadcrumb_cap_w.png

Dell Warranty information is not Displayed

Hi Guys , 

I See some of our devices doesn't display warranty information in K1000 , Even though i refresh it doesn't .



Kindly advice me on this.

9 Comments   [ + ] Show comments
  • Silly Question, is the device a dell device and is your KACE SMA able to access the internet ok? - Hobbsy 2 years ago
  • Yes , All our systems are from dell and we have good connectivity , i tried force inventory , it updates inventory and still no luck. - vinoth 2 years ago
  • check and make sure you can access the main url https://support.dell.com - Hobbsy 2 years ago
  • yes we can access it. - vinoth 2 years ago
  • So I would suggest a call to support may be your best course of action - Hobbsy 2 years ago
  • Are you on 9.0? This KB article talks about versions prior to 9.0 no longer being able to get warranty information due to Dell changing the API: https://support.quest.com/kace-systems-management-appliance/kb/261162/sma-cannot-update-the-warranty-information-of-dell-clients - ondrar 2 years ago
  • Ohhh this is new to me , We are in K1000 version 8.1.0 , should we upgrade it to v9 ?
    Is it safe doing so ? - vinoth 2 years ago
  • Definitely safe, give it a go - Hobbsy 2 years ago
  • It would be good , if anyone highlight major changes with v9 over v8.1 - vinoth 2 years ago

Answers (0)

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ