/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Dell K2000 out of reach

07/21/2016 621 views
I have an issue with dell k2000, it wont ping and wont connect to GUI. I can use the idrak and console to it but this gets weired when we go to the network settings we have 2 subnet mask the 2nd subnet mask has secondory ip address fields which are empty but the 2nd subnet mask field got 255.255.255.0 and when i try to edit those field it wont let me edit it at all says unmodifiable.

any idea on this?
2 Comments   [ + ] Show comments

Comments

  • Is this a physical or virtual system, will it ping when you test it from the same subnet it is configured?
  • More information is needed to troubleshoot this issue - can you provide the exact IPs you're seeing in the K2000? Are you going to the network settings via the console and are you looking at the network settings for the server (via the iDRAC) or the network settings for the iDRAC?

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ