/build/static/layout/Breadcrumb_cap_w.png

Systems Deployment Question


Delete Image Capture Log

06/04/2020 100 views

I've been having problems capturing images. They only ever seem to load if I turn on the debug log. The debug log is causing problems with loading the image's page. Is there any way to delete the image capture log associated with an image or do I have to recapture and hope it works after a 6 hour wait? (Capturing on VM with legacy network adapter.)

0 Comments   [ + ] Show comments

Comments


All Answers

0

When capturing Images a log is always generated, enabling Debug puts a ton a weight in the CPU, and should only be used when debuging Image Capture issues.

By default, you want all captures to be Debug Disabled.

The logs are saved in \\Your-KACE-SDA-IP\petemp   folder.

You can go by the date or look at the Image ID.

Also the issue you are reporting was patched in version 7.2 of the KACE SDA. (latest version)

Answered 06/04/2020 by: Channeler
Red Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ