/build/static/layout/Breadcrumb_cap_w.png

Miscellaneous Question


Custom Inventory Rule not available to choose when creating report

10/23/2015 1242 views
This has happened several times before, and it's probably related to some error in my CIR, but there's no feedback, whatsoever, to tell me that.

  1. I create a CIR.
  2. I force an inventory update on some devices. (I hate that there's no painless way to test CIRs without setting up a new org)
  3. I browse for the CIR, and it lists that it has deployed to the devices.
But:

  • When I click on any of the devices the CIR supposedly is deployed to, and expand the Custom Inventory Rules¬†field, the new CIR is nowhere to be found.
  • When I create a new report using the wizard and expand the Custom Inventory Rules¬†field, the new CIR is nowhere to be found.
It's worth noting that other CIRs show up there. What annoys me the most is that I don't get any error or anything to give me a heads up that something's wrong.

Any suggestions? Thanks in advance,
Isak
1 Comment   [ + ] Show comment

Comments

  • What kind of CIR is? Can you post it here please? Is the CIR returning a boolean value or is returning something else?
    Kind regards,
    Marco - StockTrader

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ