/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Cannot load KBE due to resolution conflicts

07/21/2020 146 views

We have newer systems that we are trying to image and get to the KACE Boot Environment via a USB stick. This has always worked, but on our newest systems, it's almost as if the KBE screen resolution is to low for the newer systems to handle. They mostly get stuck trying to transition from the boot screen into the KBE with screen artifacts.


I have gone through and added the new systems, Optiplex 5080 and Latitudes 5401/5501, recompiled drivers on the K2000, rebuilt all new KBEs with the SDA Media Manager using the newest Win 10 PE and the Win 10 2004 kit. I can get into this boot environment with older systems, but keep running in to the resolution issue with the newer systems (this is the case even with the 1909 kit). Even once past the KBE, the imaging wizard is in the lower resolution as well, distorting the imaging window. It is fine once the computer does its first reboot after applying the image.


Our previous sysadmin who made a boot environment before he left over a year ago had a higher resolution that is very noticeable when compared to the newer KBE that I just made. I can find no options or really any guidance on effectively making it so the KBE opens at a higher resolution and remains that way through the imaging process.

0 Comments   [ + ] Show comments

Comments


All Answers


  • Yes, I am using the most up to date Media Manager, 7.2.10.9
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ