/build/static/layout/Breadcrumb_cap_w.png
10/23/2018 97 views
OK so this is an interesting problem.

After upgrading KACE Systems Deployment Appliance to 6.0.425, we are unable to connect to the Samba Share via File Explorer with either the direct IP address or the \\servername.  Windows does not prompt us for username / password to access it.
If we use something like the Media Manager however, it connects fine.

Any ideas?
Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0
So right after this post got approved, I figured out the issue.
It has to do with a Windows 10 setting in Local Security Policy where Guest Access to the Samba Share is disabled by default.  Once that was ticked to allow that, I got the prompt to give the username / password to connect.
Answered 10/24/2018 by: breevesMSCC
White Belt

All Answers

0

Go to == settings -- general settings..

change the password....and try again.

Also , is the samba share located on a

system that has NTLM v1....then

you must enable it in the same settings page.

Refer to the admin guide on SAMBA share.


Answered 10/23/2018 by: akmagnum
Red Belt