/build/static/layout/Breadcrumb_cap_w.png

Cannot Access the Driver Share with Windows Explorer

I have my kbox2100 on 192.168.0.13, so my driver share is \\192.168.0.13\Drivers

When I use Windows Explorer to connect I am prompted for a username and password. I know the password that I set under General Settings, but what username should I be using?

Thanks.

0 Comments   [ + ] Show comments

Answers (5)

Posted by: jkatkace 11 years ago
Purple Belt
0
Here's an excerpt from the "Setup" Guided Tour:

Before we go on to the exercise, let's take a look at the K2000's driver share in case you want to load some of your own Windows PE 3.0-compatible drivers. Navigate to the Driver Management page and open the UNC path shown in step 1 there, something like \ikbox\drivers.
If you get challenged for a username, you should enter "k2000-name\guest" where k2000-name is the name or IP address of your K2000.
Note: The default Driver Share Password is "admin" but may be changed from the KBOX Settings & Maintenance → Control Panel → General Settings page.
If you have trouble opening the UNC path from Windows 7 or Vista, you may have to make modifications to some local security settings to access the Simple File Share used for the K2000 driver share. Open up Local Security Policy in your computer's Administrative Tools in the Control Panel. Then find "Network Security: LAN Manager Authentication Level" in the list and change the setting to "Send LM & NTLM - use NTLMv2 session if negotiated". Then locate "Network Security: Minimum session security for NTLM SSP Based (including secure RPC) Clients" and uncheck all the options, so there is no minimum.
Posted by: dcmitadmin 11 years ago
Senior Yellow Belt
0
Hmm... must have missed that! The LAN Manager authentication level did the trick, we were set to refuse LM.

Many thanks, Steve.
Posted by: blakeh 11 years ago
Yellow Belt
0
I am having the same problem and even after making the changes listed for Windows 7 I cannot get past the credentials window.
Posted by: dchristian 11 years ago
Red Belt
0
blakeh

I've seen this before.

Try mapping a network drive to the drivers folder.

This usually works.
Posted by: cblake 11 years ago
Red Belt
0
blakeh - make sure you're putting in the usename "kbox2000-name-or-ip-here\guest" and the password you set in the initial Settings --> General Settings page. You'd certainly replace the "kbox2000-name-or-ip-here" with the name or IP of your K2000. The default password has likely been changed, but change it again if you can't remember it. The point here is that you need to ensure that Win7 is trying to authenticate against the K2000, not your domain. Easy to overlook.
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ