/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Scripting K1000 - Big problem

09/18/2015 2185 views
Hi, 

I have a problem with scripting on dell kace 1000.
I created batch file for uninstall java and than install new java. Uninstall old version dont work, install new java work nice. I saw, .bat file was not copy on kbots dir, i dont now why? 
This is my configuration: run as administrator, i tried also with domain admin user but dont work.
gZPeMp.jpeg

whFPvc.jpeg


This is log:

Running as: Administrator
Directory DOES exist: C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\84
Creating process returned non-zero: C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\84\kace6412.bat : (2) The system cannot find the file specified.
Error Code: 2
Status Code: 0
Running as: Administrator
Directory DOES exist: C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\84
Launched Process: jre-8u60-windows-i586.exe                                                                                        
3 Comments   [ + ] Show comments

Comments

  • any help, please...
  • hi!

    for begin if you launch manually your uninstall command line without qn parameter -> your uninstall are work or not?
  • yes if i launch batch script manual on computer, unninstall works...

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

View more:

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ